<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Vestal resigns at Seneca Valley | Inside Butler County &#8211; Butler, PA</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://insidebutlercounty.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-FavIcon-New.png" />
<link rel="apple-touch-icon" href="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-AppleIcon-New.png" />

<link rel="pingback" href="https://insidebutlercounty.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://insidebutlercounty.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://insidebutlercounty.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Butler County - Butler, PA &raquo; Feed" href="https://insidebutlercounty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Butler County - Butler, PA &raquo; Comments Feed" href="https://insidebutlercounty.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Inside Butler County - Butler, PA &raquo; iCal Feed" href="https://insidebutlercounty.com/calendars/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidebutlercounty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://insidebutlercounty.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://insidebutlercounty.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://insidebutlercounty.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='plugins-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/css/plugins.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/css/main.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/css/media.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://insidebutlercounty.com/wp-content/themes/child-theme/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/framework/woocommerce/woocommerce.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-responsive-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/framework/woocommerce/woocommerce-media.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='black-style-css'  href='https://insidebutlercounty.com/wp-content/themes/goodnews5/css/black.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3fb7ca374a","ajaxurl":"https:\/\/insidebutlercounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3fb7ca374a","ajaxurl":"https:\/\/insidebutlercounty.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.3.5'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/vestal-resigns-at-seneca-valley\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/insidebutlercounty.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//insidebutlercounty.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/themes/goodnews5/framework/woocommerce/woocommerce.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='https://insidebutlercounty.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidebutlercounty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidebutlercounty.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monday High School Basketball Results' href='https://insidebutlercounty.com/monday-high-school-basketball-results/' />
<link rel='next' title='Nascar announces major changes to race structure' href='https://insidebutlercounty.com/nascar-announces-major-changes-to-race-structure/' />
<meta name="generator" content="WordPress 4.7.1" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel="canonical" href="https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/" />
<link rel='shortlink' href='https://insidebutlercounty.com/?p=40141' />
<link rel="alternate" type="application/json+oembed" href="https://insidebutlercounty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidebutlercounty.com%2Fvestal-resigns-at-seneca-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidebutlercounty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidebutlercounty.com%2Fvestal-resigns-at-seneca-valley%2F&#038;format=xml" />
<script type='text/javascript'>
var tminusnow = 'https://insidebutlercounty.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://insidebutlercounty.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://insidebutlercounty.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">body{color:#ffffff;}body, body.layout-boxed{background-color:#8caed4;}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation .main-menu > li.current-post-parent > a, #navigation .main-menu > li.current-post-parent > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#8caed4;}.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#8caed4;}#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#8caed4;}h1, h2, h3, h4, h5, h6{color:#ffffff;}input,select,textarea, .mom-select, #footer input,#footer select, #footer textarea, #bbpress-forums #bbp-your-profile fieldset input, #bbpress-forums #bbp-your-profile fieldset textarea, .mom-select:before{color:#ffffff;}{color:#f4f4f4;}.topbar input, .topbar select, .topbar textarea{background-color:#f4f4f4;}.topbar input, .topbar select, .topbar textarea{color:#000000;}{color:#8caed4;}#navigation{border-bottom-color:#8caed4;}{color:#000000;}#navigation .nav-button, .nb-inner-wrap .nb-inner, #navigation .nav-button.active:before{background-color:#000000;}{color:#686868;}.nb-inner-wrap .search-form input{background-color:#686868;}.nb-inner-wrap .search-form input{color:#000000;}{color:#000000;}.nb-inner-wrap .search-form .button{background-color:#000000;}.nb-inner-wrap .search-form .button{color:#8e8e8e;}{color:#8caed4;}.breaking-news .bn-title{background-color:#8caed4;}.breaking-news .bn-title:after{border-left-color:#8caed4;}body.rtl .breaking-news .bn-title:after{border-right-color:#8caed4;}.breaking-news .bn-title{color:#000000;}.news-ticker li a, .news-ticker li{color:#ffffff;}{color:#8caed4;}.current_time{background-color:#8caed4;}.current_time{color:#000000;}.news-box .nb-header, .sidebar .widget .widget-head, .news-box .nb-header .nb-title a, .news-box .nb-header .nb-title span, .sidebar .widget .widget-title span{color:#8caed4;}.mom-post-meta, .mom-post-meta a, .blog-post .bp-head .bp-meta, .blog-post .bp-head .bp-meta a, .bbp-reply-post-date, .news-box .nb-item-meta a, .widget ul.twiter-list > li time, .mom-login-widget .lw-user-info a:first-child, .mom-recent-comments .author_comment h4 time, .mom-recent-comments .author_comment h4 span a{color:#8caed4;}{color:#8caed4;}#footer{border-color:#8caed4;}#footer .widget .widget-title{color:#8caed4;}{color:#8caed4;}#footer .widget .widget-title{border-color:#8caed4;}</style><style type="text/css">
body, body.layout-boxed {
    background-image: none;
}
    
.header > .inner, .header .logo {
line-height: 175px;
height: 175px;
}
.news-box .nb-item-meta a:hover {
    color: #8caed4 !important;
}
.topbar ::-webkit-input-placeholder {
color:#000000;
}
.topbar  :-moz-placeholder { /* Firefox 18- */
color:#000000;  
}
.topbar ::-moz-placeholder {  /* Firefox 19+ */
color:#000000;  
}
.topbar :-ms-input-placeholder {  
color:#000000;  
}
::-webkit-input-placeholder {
color:#ffffff;
}
 :-moz-placeholder { /* Firefox 18- */
color:#ffffff;  
}
::-moz-placeholder {  /* Firefox 19+ */
color:#ffffff;  
}
:-ms-input-placeholder {  
color:#ffffff;  
}
.asf-el .mom-select select, .asf-el .mom-select select:focus {
text-shadow:0 0 0 #ffffff;  
}
/* Category background */
                        .simptip-movable:after, .simptip-movable:before {
-moz-box-sizing: content-box !important;
-webkit-box-sizing: content-box !important;
box-sizing: content-box !important;    
}

.header .e3lanat-layout-rotator { margin-top: -65px; }

.sticky_logo { display:none; }

.feature-slider .fslide .slide-caption { min-height: 0; }
.feature-slider .fslide .slide-caption p { display: none; }

#event-bread-crumbs { display: none; }                    </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-40141 single-format-standard tribe-no-js tribe-bar-is-disabled fullwidth singular layout-boxed black-skin fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor no-post-format-icons ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-4.11.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                                    <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://insidebutlercounty.com">
		                                                    <img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-Logo-New.png" alt="Inside Butler County &#8211; Butler, PA" width="300" height="125" />
                                                                    <img class="mom_retina_logo" src="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-Logo-New-Retina.png" width="300" height="125" alt="Inside Butler County &#8211; Butler, PA" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<script type="text/javascript">
		jQuery(document).ready(function($) {
			$('.e3lanat-rotator-id-17 .mom-e3lanat-inner').imagesLoaded( function() {
			jQuery('.e3lanat-rotator-id-17 .mom-e3lanat-inner').boxSlider({
				autoScroll: true,
				timeout: 5000,
				speed: 800,
				effect: 'fade',
				pauseOnHover: true,
				next:'.e3lanat-rotator-id-17 .adr-next',
				prev: '.e3lanat-rotator-id-17 .adr-prev'
				
			});

			});

		});
	</script>
		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-17" style="width:468px; height:125px;">
	<div class="adr-arrows"><span class="adr-prev"><i class="enotype-icon-arrow-left4"></i></span><span class="adr-next"><i class="enotype-icon-arrow-right4"></i></span></div>	<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4276" style=" ">
					<a href="https://youtu.be/38x9KxKkEXs" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/468-radio-works-rot.jpg" alt="Radio Works" width="468" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4276" style=" ">
					<a href="http://wisr680.com/wine-festival" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/468-wine-rot-17.jpg" alt="wine" width="468" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4276" style=" ">
					<a href="https://insidebutlercounty.com/socks-for-seniors-drive/" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/468-socks-rot-1.jpg" alt="socks" width="468" height="125"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4276" style=" ">
					<a href="#" target=""><img src="https://insidebutlercounty.com/wp-content/uploads/468-opioid-SR-rot-1.jpg" alt="Opioid SR" width="468" height="125"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    		    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                    <a class="sticky_logo" href="https://insidebutlercounty.com"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-Logo-Sticky-New.png" alt="Inside Butler County - Butler, PA"></a>                                            <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://insidebutlercounty.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-5463" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/news/">News</a></li>
<li id="menu-item-5473" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/sports/">Sports</a></li>
<li id="menu-item-5628" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/obituaries/">Obituaries</a></li>
<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/calendars">Events</a>
<ul class="sub-menu ">
	<li id="menu-item-12233" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/calendars">Community Event Calendar</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/advertise/">Advertise</a></li>
<li id="menu-item-7859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Shop</a>
<ul class="sub-menu ">
	<li id="menu-item-7860" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/shop-local/">Local Business DIrectory</a></li>
	<li id="menu-item-7858" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://wisr680.com/circulars/">Store Flyers</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Radio Stations</a>
<ul class="sub-menu ">
	<li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="http://wisr680.com/">WISR</a></li>
	<li id="menu-item-4263" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://wbut.com/">WBUT</a></li>
	<li id="menu-item-4264" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://977rocks.com/">The Rock Station</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/butler-media-group/">Butler Media Group</a>
<ul class="sub-menu ">
	<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/butler-media-group/about/">About</a></li>
	<li id="menu-item-5681" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/butler-media-group/staff/">Staff</a></li>
	<li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-13387" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/wp-content/uploads/2015/06/report-comm-14.pdf">Report to the Community</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-9170" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/images-gallery/">Photo Gallery</a></li>
<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/contact-us/">Contact US</a>
<ul class="sub-menu ">
	<li id="menu-item-11580" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/contact-us/">Contact Info</a></li>
	<li id="menu-item-11579" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=q5cnuweab&amp;p=oi&amp;m=1104566193104&amp;sit=vybbf6yfb&amp;f=f007f27c-3426-4619-b5af-3003ef7cfbf6">News Sheet Subscription</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://insidebutlercounty.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-5463" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/news/">News</a></li>
<li id="menu-item-5473" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/sports/">Sports</a></li>
<li id="menu-item-5628" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/obituaries/">Obituaries</a></li>
<li id="menu-item-8712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/calendars">Events</a>
<ul class="sub-menu ">
	<li id="menu-item-12233" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/calendars">Community Event Calendar</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/advertise/">Advertise</a></li>
<li id="menu-item-7859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Shop</a>
<ul class="sub-menu ">
	<li id="menu-item-7860" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/shop-local/">Local Business DIrectory</a></li>
	<li id="menu-item-7858" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://wisr680.com/circulars/">Store Flyers</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="#">Radio Stations</a>
<ul class="sub-menu ">
	<li id="menu-item-4262" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item active menu-item-depth-1"><a target="_blank" href="http://wisr680.com/">WISR</a></li>
	<li id="menu-item-4263" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://wbut.com/">WBUT</a></li>
	<li id="menu-item-4264" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a target="_blank" href="http://977rocks.com/">The Rock Station</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-5672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/butler-media-group/">Butler Media Group</a>
<ul class="sub-menu ">
	<li id="menu-item-5684" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/butler-media-group/about/">About</a></li>
	<li id="menu-item-5681" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/butler-media-group/staff/">Staff</a></li>
	<li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-13387" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="https://insidebutlercounty.com/wp-content/uploads/2015/06/report-comm-14.pdf">Report to the Community</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-9170" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/images-gallery/">Photo Gallery</a></li>
<li id="menu-item-5698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://insidebutlercounty.com/contact-us/">Contact US</a>
<ul class="sub-menu ">
	<li id="menu-item-11580" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://insidebutlercounty.com/contact-us/">Contact Info</a></li>
	<li id="menu-item-11579" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=q5cnuweab&amp;p=oi&amp;m=1104566193104&amp;sit=vybbf6yfb&amp;f=f007f27c-3426-4619-b5af-3003ef7cfbf6">News Sheet Subscription</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		    
		     
                    <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://insidebutlercounty.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://insidebutlercounty.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    		
        		    </div> <!--nav-buttons-->
                    
                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div style="height:20px;"></div>
            
             <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                            </div>    <div class="inner">
        
                                                <div class="category-title">
                                        </div>
                                                        <div class="base-box blog-post p-single bp-horizontal-share post-40141 post type-post status-publish format-standard category-sports"itemscope itemtype="http://schema.org/Article">
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://insidebutlercounty.com/wp-content/uploads/2015/05/InsideButlerCounty-Logo-New.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="125">
    </div>
        <meta itemprop="name" content="Inside Butler County &#8211; Butler, PA">
  </div>
  <meta itemprop="datePublished" content="2017-01-24T05:55:23+00:00"/>
  <meta itemprop="dateModified" content="2017-01-24T05:55:23+00:00"/>

<h1 class="post-tile entry-title" itemprop="headline">Vestal resigns at Seneca Valley</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://insidebutlercounty.com/author/bobc/">Bob Cupp</a></span></span><span>on: <time datetime="2017-01-24T05:55:23+00:00" class="updated">January 24, 2017</time></span><span>In: <a href="https://insidebutlercounty.com/category/sports/" title="View all posts in Sports">Sports</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Vestal resigns at Seneca Valley&body=Vestal resigns at Seneca Valley https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div>
                                   <div class="entry-content">
            <div>
<div><span style="font-family: Arial; font-size: small;"><img class="alignnone size-full wp-image-17470" src="https://insidebutlercounty.com/wp-content/uploads/seneca-valley.jpg" alt="" width="160" height="160" srcset="https://insidebutlercounty.com/wp-content/uploads/seneca-valley.jpg 160w, https://insidebutlercounty.com/wp-content/uploads/seneca-valley-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />Dave Vestal has resigned as the Seneca Valley head football coach. Vestal helped guide the Raiders to the 6-A championship game last season. He led Seneca Valley for the past two seasons and was the head coach at Hopewell for 14 years prior to that. Vestal was 13-9 overall at Seneca Valley. He has led four teams to the WPIAL championship game, winning the WPIAL and PIAA title in 2002. </span></div>
</div>
              
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="40141">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?m2w&s=100&p&#91;url&#93;=https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/&p&#91;images&#93;&#91;0&#93;=&p&#91;title&#93;=&p&#91;summary&#93;=Dave Vestal has resigned as the Seneca Valley head football coach. Vestal helped guide the Raiders to the 6-A championship game last season. He led Seneca Valle', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Vestal resigns at Seneca Valley&url=https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/&title=Vestal resigns at Seneca Valley&source=https%3A%2F%2Finsidebutlercounty.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&amp;
url=https://insidebutlercounty.com/vestal-resigns-at-seneca-valley/&amp;
is_video=false&amp;description=Vestal resigns at Seneca Valley"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                        
            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->
            
            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
			                        <div class="details ">
                            <a href="https://insidebutlercounty.com/monday-high-school-basketball-results/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://insidebutlercounty.com/monday-high-school-basketball-results/">Monday High School Basketball Results</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
			                        <div class="details ">
                            <a href="https://insidebutlercounty.com/nascar-announces-major-changes-to-race-structure/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://insidebutlercounty.com/nascar-announces-major-changes-to-race-structure/">Nascar announces major changes to race structure</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <h4><a itemprop="name" href="https://insidebutlercounty.com/pens-host-blues-tonight-2/">Pens host Blues tonight</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-24T06:03:16+00:00">January 24, 2017</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://insidebutlercounty.com/nascar-announces-major-changes-to-race-structure/">Nascar announces major changes to race structure</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-24T05:57:00+00:00">January 24, 2017</time>
			</div>
                </li>

	       <li>
			                        <h4><a itemprop="name" href="https://insidebutlercounty.com/monday-high-school-basketball-results/">Monday High School Basketball Results</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2017-01-24T05:54:26+00:00">January 24, 2017</time>
			</div>
                </li>

</ul>
</div>
                                    </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			<div class="one_fourth">
		<div class="widget momizat-ads"><div class="widget-head"><h3 class="widget-title"><span>News Partners</span></h3></div>		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat e3lanat-layout-grid" style="margin-bottom:-15px;">
		<div class="mom-e3lanat-inner">
		
				<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://pittsburgh.cbslocal.com/" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/kdka-logo.jpg" alt="KDKA" width="85" height="85"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://wpxi.com" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/wpxi-logo.jpg" alt="WPXI" width="85" height="85"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://www.wtae.com" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/wtae-logo.jpg" alt="WTAE" width="85" height="85"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://www.foxnews.com/" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/fox-logo.jpg" alt="FOX" width="85" height="85"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://www.cnn.com" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/cnn-logo.jpg" alt="CNN" width="85" height="85"></a>
		 	</div><!--mom ad-->
					<div class="mom-e3lan" data-id="4462" style=" margin-bottom:15px;">
					<a href="http://www.cbsnews.com" target="_blank"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/05/cbs-news.jpg" alt="CBS" width="85" height="85"></a>
		 	</div><!--mom ad-->
			</div>
	</div>	<!--Mom ads-->
	</div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Popular</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://insidebutlercounty.com/butler-school-board-takes-actions-to-deal-with-high-lead-levels-in-summit-school-water/"><img src="https://insidebutlercounty.com/wp-content/uploads/Summit-Township-Elementary-3-90x60.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/Summit-Township-Elementary-3-90x60.jpg" alt="Summit Township Elementary Closed Due To Concerns Of High Lead Levels In Water" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://insidebutlercounty.com/butler-school-board-takes-actions-to-deal-with-high-lead-levels-in-summit-school-water/"><img src="https://insidebutlercounty.com/wp-content/uploads/Summit-Township-Elementary-3-152x120.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/Summit-Township-Elementary-3-152x120.jpg" alt="Summit Township Elementary Closed Due To Concerns Of High Lead Levels In Water" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://insidebutlercounty.com/butler-school-board-takes-actions-to-deal-with-high-lead-levels-in-summit-school-water/">Summit Township Elementary Closed Due To Concerns Of High Lead Levels In Water</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-24T02:47:12+00:00" class="entry-date">January 24, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://insidebutlercounty.com/woman-arrested-for-allegedly-assaulting-police-officer/"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/06/PAstatepolice-90x60.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/2015/06/PAstatepolice-90x60.jpg" alt="Woman Arrested For Allegedly Assaulting Police Officer" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://insidebutlercounty.com/woman-arrested-for-allegedly-assaulting-police-officer/"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/06/PAstatepolice-175x120.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/2015/06/PAstatepolice-175x120.jpg" alt="Woman Arrested For Allegedly Assaulting Police Officer" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://insidebutlercounty.com/woman-arrested-for-allegedly-assaulting-police-officer/">Woman Arrested For Allegedly Assaulting Police Officer</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-23T07:00:18+00:00" class="entry-date">January 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://insidebutlercounty.com/city-of-butler-dedicates-shelter-to-fallen-soldier/"><img src="https://insidebutlercounty.com/wp-content/uploads/Rikal-90x60.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/Rikal-90x60.jpg" alt="City of Butler Dedicates Shelter To Fallen Soldier" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://insidebutlercounty.com/city-of-butler-dedicates-shelter-to-fallen-soldier/"><img src="https://insidebutlercounty.com/wp-content/uploads/Rikal-180x120.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/Rikal-180x120.jpg" alt="City of Butler Dedicates Shelter To Fallen Soldier" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://insidebutlercounty.com/city-of-butler-dedicates-shelter-to-fallen-soldier/">City of Butler Dedicates Shelter To Fallen Soldier</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-23T06:30:10+00:00" class="entry-date">January 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://insidebutlercounty.com/candidate-workshop-held-monday/"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/08/1898178998_1a77d72802_m_vote-90x60.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/2015/08/1898178998_1a77d72802_m_vote-90x60.jpg" alt="Candidate Workshop Held Monday" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://insidebutlercounty.com/candidate-workshop-held-monday/"><img src="https://insidebutlercounty.com/wp-content/uploads/2015/08/1898178998_1a77d72802_m_vote-180x120.jpg" data-hidpi="https://insidebutlercounty.com/wp-content/uploads/2015/08/1898178998_1a77d72802_m_vote-180x120.jpg" alt="Candidate Workshop Held Monday" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://insidebutlercounty.com/candidate-workshop-held-monday/">Candidate Workshop Held Monday</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2017-01-23T06:00:03+00:00" class="entry-date">January 23, 2017</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>			</div>
			<div class="one_fourth">
		<div class="widget momizat-facebook"><div class="widget-head"><h3 class="widget-title"><span>Facebook</span></h3></div>                <div class="mom_facebook_likebox" style="background:#fff;">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/InsideButlerCo&amp;width=263&amp;height=300&amp;colorscheme=light&amp;show_faces=false&amp;show_border=false&amp;stream=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:263px; height:300px;" allowTransparency="true"></iframe>

</div><!--like_box_footer-->

</div>			</div>
			<div class="one_fourth last">
		<div class="widget wunderground"><div class="widget-head"><h3 class="widget-title"><span>Weather Forecast</span></h3></div>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/img/icons/k/snow.gif" alt="Snow" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday</div><div class="wu-cond-text">Snow</div><div class="wu-cond-pop" title="60% Chance of Precipitation">60%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_cloudy.gif" alt="Overcast" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday Night</div><div class="wu-cond-text">Overcast</div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday</div><div class="wu-cond-text">Overcast</div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/img/icons/k/nt_rain.gif" alt="Rain" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday Night</div><div class="wu-cond-text">Rain</div><div class="wu-cond-pop" title="70% Chance of Precipitation">70%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:16001.1.99999" rel="external" title="View the Butler forecast on Wunderground.com"><img src="https://insidebutlercounty.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div>			</div>
	        

        <div class="clear"></div>                    
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2015 © Copyright All Rights Reserved.  <a href="/privacy-policy">Privacy Policy</a> <a href="https://insidebutlercounty.com/wp-content/uploads/eeo-16.pdf">    EOE</a>  <span id="siteseal"><script type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=MnDAXDOMmv7n5byXnilAvxcV2ioSq2qVIM44C778jAcwAivHZd2H1jZa8dDk"></script></span></p>
                        <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="http://twitter.com/insidebutlerco"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="http://www.facebook.com/InsideButlerCo"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="https://plus.google.com/u/0/117997229233871485124/posts" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="https://www.linkedin.com/company/238680?trk=tyah&trkInfo=tarId%3A1403786798598%2Ctas%3Abutler%20radio%2Cidx%3A2-1-2"><i class="fa-icon-linkedin"></i></a></li>
        
                        <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/channel/UClNhPTKJRKYIsNsUpj5bkOA"><i class="fa-icon-youtube"></i></a></li>
        
        
        
        

        

        
                        	
	<li><a target="_blank" class="vector_icon" rel="enotype-icon-instagram" href="http://instagram.com/butlerradio"data-bghover="#b5770c"><i class="enotype-icon-instagram"></i></a></li>    </ul>				                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        <a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35219477-1', 'auto');
  ga('send', 'pageview');

</script>        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/insidebutlercounty.com\/wp-admin\/admin-ajax.php","countdownNonce":"a95e974722"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.9'></script>
<script type='text/javascript' src='//insidebutlercounty.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/vestal-resigns-at-seneca-valley\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//insidebutlercounty.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//insidebutlercounty.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/vestal-resigns-at-seneca-valley\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//insidebutlercounty.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/insidebutlercounty.com\/wp-admin\/admin-ajax.php","nonce":"1552aad57f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/insidebutlercounty.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://insidebutlercounty.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>    </body>
</html>